Skocz do zawartości

Reiters

Użytkownik
  • Liczba zawartości

    2
  • Rejestracja

  • Ostatnia wizyta

Zawartość dodana przez Reiters

  1. Udało mi się naprawić problem z połączeniem się z serwerem, nie wiem czemu ale mimo, że launcher G2O pokazywał wersje 1.5.4 to w grze wyświetlała mi się wersja 1.5.2, reinstalacja G2O zainstalowała ponownie poprawny plik dll.
  2. Po załadowaniu się gry, jestem przywitany napisem, że nie można połączyć się z serwerem. Pobrałem i zainstalowałem System Pack'a 1.8, Player Kit'a i 2.6 Fix'a oraz oczywiście addona i mapę upewniając się, że pliki znajdują się we właściwych folderach. Próbowałem co kilkadziesiąt minut ponownie połączyć się z serwerem bez skutku.
×
×
  • Dodaj nową pozycję...